WDescription%
Build stability: All recent builds failed.0
Build History
x
 -[console]
 -[console]
 -[console]
 -[console]
 -[console]
 -[console]
 -[console]
 -[console]
 -[console]
 -[console]
 -[console]
 -[console]
 -[console]
 -[console]
 -[console]
 -[console]
 -[console]
 -[console]
 -[console]

Maven project lab-ttle

Build the TextGridLab Text Text Linkeditor

Update Site

http://download.digital-humanities.de/updates/textgridlab/ttle

Disk Usage Trend
Disk Usage Trend
 Console output
Snip! (Full log)
PSHOT/ttle-0.0.1-SNAPSHOT.pom
[JENKINS] Archiving /mnt/data/jenkins/workspace/lab-ttle/info.textgrid.lab.ttle.feature/pom.xml to /mnt/data/jenkins/jobs/lab-ttle/modules/info.textgrid.lab$info.textgrid.lab.ttle.feature/builds/2013-03-07_18-14-29/archive/info.textgrid.lab/info.textgrid.lab.ttle.feature/1.0.0-SNAPSHOT/info.textgrid.lab.ttle.feature-1.0.0-SNAPSHOT.pom
mavenExecutionResult exceptions not empty
message : Failed to execute goal org.eclipse.tycho:tycho-packaging-plugin:0.16.0:validate-version (default-validate-version) on project info.textgrid.lab.ttle.feature: Unqualified OSGi version 1.0.1.qualifier must match unqualified Maven version 1.0.0-SNAPSHOT for SNAPSHOT builds
cause : Unqualified OSGi version 1.0.1.qualifier must match unqualified Maven version 1.0.0-SNAPSHOT for SNAPSHOT builds
Stack trace : 
org.apache.maven.lifecycle.LifecycleExecutionException: Failed to execute goal org.eclipse.tycho:tycho-packaging-plugin:0.16.0:validate-version (default-validate-version) on project info.textgrid.lab.ttle.feature: Unqualified OSGi version 1.0.1.qualifier must match unqualified Maven version 1.0.0-SNAPSHOT for SNAPSHOT builds
	at org.apache.maven.lifecycle.internal.MojoExecutor.execute(MojoExecutor.java:217)
	at org.apache.maven.lifecycle.internal.MojoExecutor.execute(MojoExecutor.java:153)
	at org.apache.maven.lifecycle.internal.MojoExecutor.execute(MojoExecutor.java:145)
	at org.apache.maven.lifecycle.internal.LifecycleModuleBuilder.buildProject(LifecycleModuleBuilder.java:84)
	at org.apache.maven.lifecycle.internal.LifecycleModuleBuilder.buildProject(LifecycleModuleBuilder.java:59)
	at org.apache.maven.lifecycle.internal.LifecycleStarter.singleThreadedBuild(LifecycleStarter.java:183)
	at org.apache.maven.lifecycle.internal.LifecycleStarter.execute(LifecycleStarter.java:161)
	at org.apache.maven.DefaultMaven.doExecute(DefaultMaven.java:320)
	at org.apache.maven.DefaultMaven.execute(DefaultMaven.java:156)
	at org.jvnet.hudson.maven3.launcher.Maven3Launcher.main(Maven3Launcher.java:79)
	at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
	at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:57)
	at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
	at java.lang.reflect.Method.invoke(Method.java:616)
	at org.codehaus.plexus.classworlds.launcher.Launcher.launchStandard(Launcher.java:329)
	at org.codehaus.plexus.classworlds.launcher.Launcher.launch(Launcher.java:239)
	at org.jvnet.hudson.maven3.agent.Maven3Main.launch(Maven3Main.java:158)
	at hudson.maven.Maven3Builder.call(Maven3Builder.java:100)
	at hudson.maven.Maven3Builder.call(Maven3Builder.java:66)
	at hudson.remoting.UserRequest.perform(UserRequest.java:118)
	at hudson.remoting.UserRequest.perform(UserRequest.java:48)
	at hudson.remoting.Request$2.run(Request.java:326)
	at hudson.remoting.InterceptingExecutorService$1.call(InterceptingExecutorService.java:72)
	at java.util.concurrent.FutureTask$Sync.innerRun(FutureTask.java:334)
	at java.util.concurrent.FutureTask.run(FutureTask.java:166)
	at java.util.concurrent.ThreadPoolExecutor.runWorker(ThreadPoolExecutor.java:1146)
	at java.util.concurrent.ThreadPoolExecutor$Worker.run(ThreadPoolExecutor.java:615)
	at java.lang.Thread.run(Thread.java:679)
Caused by: org.apache.maven.plugin.MojoExecutionException: Unqualified OSGi version 1.0.1.qualifier must match unqualified Maven version 1.0.0-SNAPSHOT for SNAPSHOT builds
	at org.eclipse.tycho.buildversion.ValidateVersionMojo.fail(ValidateVersionMojo.java:88)
	at org.eclipse.tycho.buildversion.ValidateVersionMojo.validateSnapshotVersion(ValidateVersionMojo.java:80)
	at org.eclipse.tycho.buildversion.ValidateVersionMojo.execute(ValidateVersionMojo.java:44)
	at org.apache.maven.plugin.DefaultBuildPluginManager.executeMojo(DefaultBuildPluginManager.java:101)
	at org.apache.maven.lifecycle.internal.MojoExecutor.execute(MojoExecutor.java:209)
	... 27 more
channel stopped
IRC notifier plugin: Sending notification to: #textgrid
SSH: Current build result is [FAILURE], not going to run.
Finished: FAILURE
Recent Changes
Disk Usage
Directory iconJob931 KB
Directory iconAll builds-
Directory iconLocked builds-
Directory iconAll workspaces-
Directory iconSlave workspaces-
Directory iconNon-slave workspaces-